iPhoneZA on Facebook iPhoneZA on Twitter iPhoneZA on Instagram iPhoneZA News RSS Feed Contact Us stay in touch


+ Reply to Thread
Results 1 to 7 of 7

Thread: The iPhone could not be updated. An unknown error occured(3194)

  
  1. #1
    Junior Member
    Join Date
    Aug 2011
    Posts
    16
    iPoints
    0

    Thanks
    0
    Thanked 0 Times in 0 Posts


    The iPhone could not be updated. An unknown error occured(3194)

    Hi all,

    I have bought an iPhone4 with iOS 4.3 and I would like to upgrade it to 4.3.3 to get a untethered jailbreak. The problem im having is upgrading to iOS 4.3.3, I got the file "iPhone3_1_4.3.3_8J2_Restore.ipsw" from a friend who used it to jailbreak his fone which came with iOS 4.3.3 so I assume the file is not corrupt. The process I follow when I attempt to update is, plug my iPhone into iTunes, then I shift+click on update and point to the ipsw file I mentioned previously. It gets to a point where it tries to verify the file with apple servers and I land up with the error in the subject. How can I get around this problem? Ive searched abit online and seen some posts about tinyumbrella, do I need this to update? Its a brand new iPhone, never been used before.

    Thanks for any help!

    Regards,
    Cronus

  2. #2
    Super Moderator traxinv's Avatar

    Join Date
    Apr 2011
    Location
    Pretoria, South Africa, South Africa
    Posts
    2,162
    iPoints
    2,807

    Thanks
    67
    Thanked 179 Times in 151 Posts

    Follow traxinv On Twitter Add traxinv on Instagram

    Game Center Nick
    Kleinhasie

    Apple Devices
    iPhone 5 Black (16GB) iPad 3 Wifi (64GB) MacBook Air 13" MacMini Server

    RE: The iPhone could not be updated. An unknown error occured(3194)

    HI!

    welcome to the forum!~

    First of all have you ever jailbroken your iPhone and are you using tinyumbrella. Unfortunately apple does not allow you install firmware that is not the latest. Currently apple only allows you to install 4.3.5. So if you are restoring to 4.3.3 it will always fail.

    first things first download tinyumbrella from http://thefirmwareumbrella.blogspot.com/ and check to see if you have 4.3.3 blobs saved.

  3. #3
    Administrator fxit_man's Avatar
    Join Date
    Mar 2011
    Location
    JHB
    Posts
    8,686
    iPoints
    10,022

    Thanks
    677
    Thanked 485 Times in 423 Posts

    Follow fxit_man On Twitter Add fxit_man on Facebook Add fxit_man on Instagram

    Game Center Nick
    info@iphoneza.co.za

    Apple Devices
    iPhone 5S 32GB (Gold), iPad 2 64GB (Black), MacBook Pro 2012 Retina 15", ATV3,

    RE: The iPhone could not be updated. An unknown error occured(3194)

    Hi there and welcome

    Like traxinv said, you will only be able to restore to the latest firmware Apple are signing (4.3.5 at the moment), UNLESS you previously stored SHSH blobs for the older firmware version which you can only get while Apple are signing that particular version. As Apple stops signing an older firmware when a new one is released, there is no way to get the SHSH blob for your device. More on SHSH blobs here - http://iphoneza.co.za/forums/Thread-SHSH-Blobs-What-are-they-and-how-do-I-save-them--272

    If you bought the phone from someone who had it previously jailbrokenm, chances are that the 4.3.3 SHSH blobs might be stored on the Cydia servers, as Cydia automatically saves SHSH blobs if the option is selected.

    You would be able to check if that is the case by downloading TinyUmbrella, setting "Request SHSH blobs from Cydia" in advanced options, and clicking Get SHSH Blobs.

    If you are the first owner of the phone, then you will definitely not be able to get the 4.3.3 SHSH blobs. I suggest if you want to jailbreak, stay on your current firmware, otherwise update to 4.3.5 and wait for the next jailbreak which will only be after iOS5 is released probably.. No one knows how long the jailbreak will take either. Alternatively, there is a "tethered" jailbreak for 4.3.5 which means you cannot reboot the phone otherwise it will enter recovery mode, and you have to plug it into the PC and run RedSn0w in order to "tethered boot" it up again.

  4. #4
    Junior Member
    Join Date
    Aug 2011
    Posts
    16
    iPoints
    0

    Thanks
    0
    Thanked 0 Times in 0 Posts


    RE: The iPhone could not be updated. An unknown error occured(3194)

    Thanks for the quick responses and the welcome guys! It is a brand new iPhone so it looks like I have to chose between jailbreaking 4.3, which from the jailbreaking guide appears like you can only perform on a MAC, which I dont have access to unfortunately, or go with a tethered jailbreak on 4.3.5?

    Tough decision, Ill try looking for a windows method of jailbreaking 4.3 or wait till iOS5

    Thanks again!

  5. #5
    Administrator fxit_man's Avatar
    Join Date
    Mar 2011
    Location
    JHB
    Posts
    8,686
    iPoints
    10,022

    Thanks
    677
    Thanked 485 Times in 423 Posts

    Follow fxit_man On Twitter Add fxit_man on Facebook Add fxit_man on Instagram

    Game Center Nick
    info@iphoneza.co.za

    Apple Devices
    iPhone 5S 32GB (Gold), iPad 2 64GB (Black), MacBook Pro 2012 Retina 15", ATV3,

    RE: The iPhone could not be updated. An unknown error occured(3194)

    Quote Originally Posted by Cronus
    Thanks for the quick responses and the welcome guys! It is a brand new iPhone so it looks like I have to chose between jailbreaking 4.3, which from the jailbreaking guide appears like you can only perform on a MAC, which I dont have access to unfortunately, or go with a tethered jailbreak on 4.3.5?

    Tough decision, Ill try looking for a windows method of jailbreaking 4.3 or wait till iOS5

    Thanks again!
    Jailbreakme.com worked on 4.3, not sure if it still works since they updated it though.

    Try and access www.jailbreakme.com from your phone and it should jailbreak.

    If not, Redsn0w will jailbreak it on Windows, you will just need the 4.3 ipsw.



  6. #6
    Super Moderator traxinv's Avatar

    Join Date
    Apr 2011
    Location
    Pretoria, South Africa, South Africa
    Posts
    2,162
    iPoints
    2,807

    Thanks
    67
    Thanked 179 Times in 151 Posts

    Follow traxinv On Twitter Add traxinv on Instagram

    Game Center Nick
    Kleinhasie

    Apple Devices
    iPhone 5 Black (16GB) iPad 3 Wifi (64GB) MacBook Air 13" MacMini Server

    The iPhone could not be updated. An unknown error occured(3194)

    Like comex said jailbreakme works great! Um have you looked at our jailbraking guide. It works on windows i think the best will be redsn0w for windows. Good luck

  7. #7
    Senior Member roligov's Avatar
    Join Date
    Apr 2011
    Location
    Durban, South Africa
    Posts
    652
    iPoints
    745

    Thanks
    15
    Thanked 49 Times in 42 Posts

    Follow roligov On Twitter


    RE: The iPhone could not be updated. An unknown error occured(3194)

    Jailbreak with www.jailbreakme.com.

    Once done run iFaith on your PC and create your SHSH blob for 4.3 so you can then always restore to fresh 4.3

+ Reply to Thread

Similar Threads

  1. [iPhone 4] Custom Carrier Logos (8ta + Vodacom + MTN added!) - Updated for iOS 5.0.1!
    By fxit_man in forum FAQ's/Tutorials (iPhone/iPod Touch)
    Replies: 185
    Last Post: 10-04-13, 10:38 AM
  2. Unknown Icons
    By KayNoob in forum General iPhone/iPod Touch
    Replies: 6
    Last Post: 23-02-12, 04:45 PM
  3. Safari cannot install profile due to unknown error
    By JockeyStrap in forum General iPad
    Replies: 4
    Last Post: 04-01-12, 12:16 PM
  4. Replies: 48
    Last Post: 17-10-11, 05:46 PM
  5. Fix for error 3194
    By Sgtduffman in forum FAQ's/Tutorials (iPhone/iPod Touch)
    Replies: 2
    Last Post: 24-06-11, 01:04 PM

Bookmarks

Bookmarks

Posting Permissions